1 Supplemental Methods
[bookmark: _GoBack]1.1 Conversion of historical soundings to elevations
We transformed historical sounding data from tidal datums mean low water and mean lower low water (MLW/MLLW) to a modern orthometric datum using NOAA’s vertical datum transformation software (VDatum v3.6) to adjust vertical and horizontal datums to match those of corresponding modern LiDAR data. The XYZ output files were reformatted in Excel to remove unnecessary columns and add appropriate headers before importing into ESRI ArcGIS ArcMap 10.2.2 to create shapefiles. Review of the smooth sheets revealed soundings from multiple time periods. The metadata associated with the digital soundings did not include information on which soundings were digitized. We georectified the smooth sheets using available North American Datum 1927 (NAD27) corrections on the smooth sheets and additional control points if necessary to determine which points were included during NOAA’s digitization process.  Smooth sheets georectified to NAD27 were then projected to Universal Transverse Mercator (UTM) NAD83 in ESRI ArcGIS ArcMap 10.2.2. Digital XYZ sounding data from the historical time period of interest were overlaid on the smooth sheets and reviewed point by point to determine and remove soundings from the shape-file that were from different time periods (Buster and Morton, 2011). Edited digital XYZ sounding files for each smooth sheet were then merged to create a single digital XYZ sounding shapefile for each study area at the time period of interest.
1.2 Extraction of modern seafloor elevation data at historical point locations
LiDAR data sets (U.S. Army Corps of Engineers-JALBTCX, 1999, 2004; Brock et al., 2006; Brock et al., 2007; Fredericks et al., 2015a, b) from the USGS Coastal and Marine Geology LiDAR program and the U.S. Army Corps of Engineers (USACE) Joint Airborne LiDAR Bathymetry Technical Center of Expertise (JALBTCX) were downloaded for each study site. LiDAR digital elevation models (DEMs) for Atlantic/Caribbean and Pacific sites were at horizontal spatial resolutions of 1 m and 4 m, respectively, with horizontal datums of UTM NAD83, and vertical datums of NAVD88 and geoid model GEOID03 for the Atlantic, VIVD09 for the Caribbean, and MLLW for the Pacific.  We imported LiDAR datasets to ArcMap 10.2.2 in raster format. We used ArcMap Spatial Analyst Tools (‘Extraction’ > ‘Extract Values to Points’) and the XYZ historical point-data shapefiles to extract corresponding elevations from the LiDAR DEMs at the location of the historical points. The resulting shapefile from the historical-point to LiDAR-DEM (point-to-DEM) extraction contained fields for historical and LiDAR soundings.

1.3 Calculation of elevation change
Elevation change between historical and modern data was calculated by adding a field to the attribute table of the point-to-DEM shapefile. We then used the ‘Field Calculator’ to calculate the elevation differences between the historical and LiDAR soundings and created a new XYZchange data set whereby Zchange = modern LiDAR elevation data point – historical elevation data point (negative values indicate loss of seafloor elevation and positive values indicate gain of seafloor elevation). We used the XYZchange data sets for elevation analysis of each study site including calculation of mean elevation change and analysis of elevation change by habitat type.
1.4 Calculation of elevation change statistics for study sites and habitat types
We obtained benthic-habitat-map shapefiles (Florida Fish and Wildlife Conservation Commission, 2015) for the Upper and Lower Florida Keys study sites from Florida Fish and Wildlife Conservation Commission (FWC). The Unified Florida Reef Tract (UFRT) map Version 1.2 is comprised of 5 class levels from 0 to 4. We used class level 2 for our study because the level of detail was consistent with benthic habitat data available at our other study sites. We obtained benthic-habitat-map shapefiles for the USVI and Maui from NOAA (Kendall, 2001a, b; Battista and Christensen, 2007).  We delineated USVI habitats using the ‘type’ descriptor in the shapefile’s attribute table. We delineated Maui benthic habitats using the ‘D_STRUCT’ class in the attribute table. We retitled the habitat class named ‘Rock/boulder’ in the ‘D_STRUCT’ class that corresponded to the descriptor from the ‘M_STRUCT’ class named ‘Coral Reef and Hard Bottom’ to clarify that particular substrate type is a coral-dominated habitat. All classes were chosen to provide a common level of benthic habitat detail across study sites. Once the habitat classes were chosen, we exported them as individual shapefiles with ArcMap.

We determined elevation change by habitat using the XYZchange data points. We computed elevation-change statistics from the points included within or on the boundary of each habitat. For a given site, we opened the corresponding XYZchange shapefile and the polygons defining the boundaries of a given habitat class in ArcMap and applied the ‘Select Layer By Location’ tool to extract the points falling within or on the boundaries of the habitat.  Parameter settings were: 
1) set ‘Input Feature Layer’ to the layer containing the XYZ points; 
2) set ‘Relationship’ to INTERSECT; 
3) set ‘Selecting Features’ to the layer containing the habitat polygons; 
4) leave ‘Search Distance’ blank; and 
5) set ‘Selection type’ to NEW_SELECTION.  
This process was automated by creating an ArcMap model to process the data and calculate elevation change statistics.
1.5 Elevation change surface model
We used a multi-step process in ArcMap to create a surface model from the XYZchange points to estimate seafloor volume changes. First, we created a Triangulated Irregular Network from the XYZchange points using the ‘Create TIN’ tool. The Delaunay triangulation algorithm used by the ‘Create TIN’ tool creates a comprehensive network of triangles spanning the entire dataset, some of these triangles were inapplicable to our study because they included subaerial features that were excluded from our study.  For example, the XYZchange points for Maui form a ring around the island, however, the resultant TIN included triangles spanning the interior of the island.  We removed such triangles from each TIN using the ‘Delineate TIN Data Area’ tool by specifying a maximum edge length for triangulation determined for each site based on its geographic characteristics and the spacing of the XYZchange points.  The maximum edge lengths we used were 200 m for Buck Island (BI); 400 m for the Upper Florida Keys (UFK) and St. Thomas (STT); 900 m for the Lower Florida Keys (LFK); and 1000 m for Maui. After delineating the TIN data areas, smaller triangles that covered sub-aerial features (such as rock outcroppings, sand spits, and small islands) still remained in some data sets.  Since the LiDAR DEMs we used contained only bathymetric surfaces, such features were not included. We, therefore, used the 2D LiDAR footprint to remove these triangles according to the following steps. We created a polygon representing the 2-dimensional footprint of the LiDAR DEM using the ‘Raster Domain’ tool.  Next, we created a polygon representing the 2-dimensional footprint of the TIN using the ‘TIN Domain’ tool. We then created a new polygon representing the intersection of the TIN and LiDAR footprints using the ‘Clip’ tool.  We set the ‘Input Features’ parameter to the TIN footprint and the ‘Clip Features’ parameter to the LiDAR footprint.  These parameter settings were critical for obtaining the correct result.  Finally, we used the footprint-intersection polygon to remove any remaining irrelevant triangles from the TIN by applying the ‘Edit TIN’ tool and the following parameter settings: 
1) set ‘Input Feature Class’ to the footprint-intersection polygon; 
2) set ‘Height Field’ to ‘None’; 
3) set ‘SF Type’ to ‘Hard Clip’;
4) set ‘Tag Field’ to ‘None’.  
The resultant clipped TINs encompassed all XYZchange points and were free of extraneous triangles. 
1.6 Calculation of volume change for study sites
We used these clipped TINs generated in Supplementary Methods Section 1.5 to compute surface volumes using the ‘Surface Volume’ tool for 4 cases based on the following parameter settings:
1) net accretion – maximum volume: ‘Reference Plane’ set to ‘ABOVE’ and ‘Plane Height’ set to 0 m
2) net erosion – maximum volume: ‘Reference Plane’ set to ‘BELOW’ and ‘Plane Height’ set to 0 m
3) net accretion – minimum volume: ‘Reference Plane’ set to ‘ABOVE’ and ‘Plane Height’ set to 0.5 m
4) net erosion – minimum volume: ‘Reference Plane’ set to ‘BELOW’ and ‘Plane Height’ set to -0.5 m
We used the ‘Surface Volume’ tool to compute the 2-dimensional footprint area of each clipped TIN by setting  ‘Reference Plane’ to ‘BELOW’ and ‘Plane Height’ to a positive value greater than the highest TIN elevation.  In our study, we used a plane height of 100 m to force the algorithm to take a nadir view of the TIN.
1.7 Calculation of volume change for habitat types
We calculated volume changes in accretion and erosion per habitat class using a procedure similar to the one used to calculate site-wide changes (see ‘Elevation- and volume-change analysis-TIN modeling’ section).  For a given site and habitat class, we created a new polygon from the intersection of the site-footprint with a habitat-class polygon using the ‘Clip’ tool.  This habitat-extraction polygon was necessary because habitat coverage extended beyond the bounds of each site TIN.  With this refined habitat polygon, we applied the ‘Edit TIN’ tool to the site TIN, creating a new TIN covering only the extent of the specified habitat class.  Finally, we performed the same set of surface volume calculations as described in Supplemental Methods Section 1.6.  Because these steps had to be repeated for each habitat class for each study site, we created an ArcMap ‘model’ to automate the process and for calculation of volume-change statistics (Table 3). We determined the amount of elevation and volume change in coral-dominated habitats and adjacent (non-coral dominated) habitats by grouping the elevation and volume change results for the pertinent habitat classes (Tables 2 and 3) and computing combined values for ‘coral substrate’ and ‘adjacent substrate’ at each site (Table 1).
1.8 Identifying repeat sounding measurements in historical data sets
For each historical sounding point, we calculated the distance between it and all the remaining points within a given study site.  We retained only those point pairings that were separated by ≤5 m.  Given that rapid elevation changes over short distances occur in coral reef environments, we further filtered the pairs, keeping those with an absolute depth difference of ≤ 0.5 m, i.e., [image: ], where di,1 and di,2 are the depths of the two points in the i-th pair.  Applying this threshold avoids sharp drop-offs, such as channel edges and situations were one point is on the reef and the adjacent point is in a depression or off the reef.  We set the threshold at 0.5 m because it was greater than both the measurement resolution for any data set and the largest measurement difference between reported replicate values. With the remaining paired points, we computed RMSESounding according to Eq. (2) for n point pairings.
1.9 Lower Florida Keys – Holocene reef volume above Pleistocene bedrock
The depth-to-Pleistocene-bedrock (DPB) surface was constructed from seismic data and cores along the Florida Keys reef tract from southern Key Largo through the Dry Tortugas, and was obtained as a shape-file referenced to NAD27 datum at http://pubs.usgs.gov/pp/2007/1751/data/PP1751.zip (Lidz, 2000; Lidz et al., 2007). We clipped the extent of the DPB polygons that corresponded to the extent of the LFK study site using the 2D surface area polygon for the study site and ArcMap ‘Analysis tools’ > ‘Extract’ > ‘Clip’. Next, we assigned XYZ coordinates to each depth-contour polygon with the assigned Z value equalling the corresponding depth contour using Xtools > ‘Table Operations’ > ‘Add XYZ Coordinates’. We then exported the resulting attribute table as an XYZ-point file to MS Excel using Xtools > ‘Table Operations’ > ‘Export Table’ to MS Excel’. We imported a tab-delimited file format of this XYZ-point file to VDatum, and assigned NAD27 (the published datum) and MLW to the source file, and UTM NAD83 and NAVD88 GEOID03 as the target datums. We reformatted the point file headers in Excel for import to ArcCatalog, created a shapefile, and projected the DPB polygons from NAD27 to UTM NAD83 using ‘Data Management Tools’ > ‘Projections and Transformations’ > ‘Project’. We then merged the point file with the DPB polygons using ‘Analysis Tools' > ‘Overlay’ > ‘Spatial Join’ in ArcMap to assign the NAVD88 GEOID03 values from the point file to the polygons. DPB polygons were converted to raster format using ‘Conversion Tools’ > ‘To Raster’ > ‘Polygon to Raster’ tool. 

We created a raster DEM for historical bathymetric data for calculation of Holocene reef volume in 1938 using the same Delaunay triangulation algorithm as described in Supplementary Methods Section 1.5 with a maximum edge length for triangulation of 900 m and maximum triangle area of 50,000 m. We calculated historical sediment thickness above the Pleistocene bedrock layer using the LFK 1938 DEM by subtracting the DEM surface from the updated DPB layer using ‘Spatial Analyst Tools’ > ‘Map Algebra’ > ‘Raster Calculator’. 
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